kidoOooOoooOOom

IT系で開発やってます

fluentd

GrowthForecastをインストール

Fluentdで集めたログをGrowthForecastでリアルタイムにグラフ化したいのでとりあえずインストールした。 まずは必要なパッケージがインストールされているか確認 glib xml2 pango cairo cpanmをダウンロード。 curl -LOk http://xrl.us/cpanm chmod +x cpanm…

fluentdをインストールしてちょっと触ってみる

fluentdは ruby 1.9以上じゃないと動かないのでインストール。今回はまっさらな環境(CentOS 5.4)にruby1.9.3コンパイルしてインストールする。 wget ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.3-p0.tar.gz tar xvfz ruby-1.9.3-p0.tar.gz cd ruby-1.9.…